Jump to content

Infinite Login Loop - Sony TZ


2 posts in this topic

Recommended Posts

After two different releases, reinstalling about 10 times, and a ton of searching, I'm hoping someone on here can give me a hand.


My machine is a Sony TZ90, Intel Core 2 Duo, Intel 950 graphics.


First I tried installing uphuck 1.4i r2. Install goes fine. I choose most of the packages but only the verbose patch. When I start up the machine after install it loops at the first setup screen where you pick what country you're from. Continually restarting that window. The v text just says that login window has started. No crash errors or anything. I tried with uphuck 1.4i r3, and I get the same problem. I've tried different combinations of driver installs, with what corresponds to my system, and I've also tried with just the base system and the graphics for 950.


Anyone know what could be causing this? Anyone successful on a sony TZ or perhaps TX go through the same problems? Help much appreciated.

Link to comment
Share on other sites


  • Create New...