Jump to content

Installed once, can't replicate


1 post in this topic

Recommended Posts

Okay, so I was shooting for quad booting. I installed XP and then tried to install vista, but I couldn't get the dvd to boot. So I figured I would just skip it. I then tried to install OSX. I'm using tubgirl 10.8.10. I formatted to HFS+ and ran the install. At the end it said "there were errors during install. Please restart." or something along those lines.


I then decided to try switching out my DVD drives. Installed OSX beautifully. Everything but sound and nic working. Friggin hardware issues. I then tried to install vista like a moron. Messed up my partitions. So I repartitioned and installed vista. Worked this time. I then went on to OSX. I got to the same "errors during install screen" I tried again. And again. And again. Same thing. Then I tried again. This time, I couldn't even get to the installer. It goes to the loading screen with the gray apple and the spinning wheel. After a bit the hard drive light stops blinking and I get a little icon over the apple that is a circle with a line through it. I can't get any farther anymore.


I tried cleaning the disc, I tried changing cables and jumpers all to no avail. I get to the same point every time. What am I missing here?

Link to comment
Share on other sites


  • Create New...