Jump to content

Installation error, i never get to the installation menu


3 posts in this topic

Recommended Posts

ok heres my problem. Every time i try to boot from the cd, i get to the grey apple screen and nothing happens. I have tried using many different options such as -v -x and a combonation of the both, but it still refuses to work. When i use the -v option it does not specify an error, it sems to just stop. i have tried using different copies of the os, tried re-burning the iso, tried using pre-patched and tried patching myself, and still get to the same point. i dont know if i am doing something wrong, or if my hardware just wont work with this, but it really is starting to bug me. anything you guys could suggest would be greatly appreciated, and i will try suching the wiki's and froums again to see if i can find an answer while you guys reply.. Thanks alot guys!ps- i know my comuter is sse2 or w/e so that isnt the problem.. :angel:


edit - at one point it did say waiting for root device, but i have tried since then and cant get it to say that again...


edit (again) - ok i tried the -v option again, and now it is saying this


ACPI: button driver presents system sleep

RTC: invalid device register map


what does this mean?

Link to comment
Share on other sites


  • Create New...