Jump to content

Cant Run Parallels or VMWare on Vista Boot Camp

1 post in this topic

Recommended Posts

Hey Guys,


I've got a Macbook Pro C2D (not the latest model, but still pretty good). I installed boot camp, and everything worked fine under XP. Then, I upgraded to Vista, and everything went wrong.


At first, the NTFS Boot Camp partition wouldn't even mount in OSX. I system restored a couple of times and it eventually worked. Now, I try to run Parallels or Fusion and they each say their own thing, basically telling me it won't boot.


Parallels says "Unable to open disk image Boot Camp;disk0s3!" Which is its BSD Name and image I told it to use.


VMWare, whose files I don't know how to mess with, just says "Cannot Open the disk 'Users/NeoDuragon/Library/Application Support/VMWare Fusion/Virtual Machines/Boot Camp/%2Fdev%2Fdisk0/Boot Camp partition.vmwarevm/Boot Camp partition.vmdk' or one of the snapshot disks it depends on.


Reason: The partition table on the physical disk has changed since the disk was created. Remove the physical disk from the virtual machine, then add it again.


Any help would be much appreciated.

Link to comment
Share on other sites


  • Create New...