Jump to content

anyone had any luck with asus a8n-vm mobo?


10 posts in this topic

Recommended Posts

so far i've tried various methods to install osx86 native

first was using iso image of generic osx86 install dvd from PB (one called generic the other from KOTR, i get nowhere with that)

second attempt was using dd method copying flat image file to another hard drive then trying to boot from that


if i don't use platform=x86pc switch i get a kernel panic and not far at all]

if i use it i'm stalling out applegenericPCATADriver CMD 0x1f0, CTR0x3f4, IRQ 14 and 'waiting for root device'


i apologize for being a dipsh*t but i've spent about 5 days on this and i'm spinning my wheels. i'm not asking to be spoonfed because i'm assuming it's a mobo issue. anyhow i'm currently d'ling 10.4.3 and i'll give that a shot but if anyone else has similiar hardware and has had success some advice/point in right direction would be greatly appreciated. :dev:


AMD 64 3000 Venice

Asus a8n-vm mobo

1024 ram


have flat.img and generic install DVD...

Edited by frinchkin
Link to comment
Share on other sites

The flat Image (known more as deadmoo image) hasn't the extensions for nForce 4.


If you had an install of Mac OS X 10.4.3 either 8F1099 or 8F1111 is the same unless you had a patched Install DVD with the extension needed for nForce 4.

Link to comment
Share on other sites

sorry macgirl i forgot about my earlier post.

with that first attempt i couldn't get past 'waitng for root device' errors (hmm maybe i should try that again using vmware instead of dd *thinks to self*)


i ended up with 10.4.3 8F1111 w/ wesley patch installed using vmware on blank 120gig IDE

it runs in vmware but native nothing and i've tried all the switches i could find

(would editing the boot plist while running in vmware make a difference?)

i've searched high and low (some linux people are actually running into the same acpi errors with my mobo)

and since i have no skillz i'm probably going to a) get another board

:happymac: give up on it getting native

maybe i'll try the earlier version, patch that for drivers and see if that works


would a screenshot of the error be of any use?

thanks for your time! :)

Edited by frinchkin
Link to comment
Share on other sites

well i had some success...kinda

i used vmware install on 120 gig IDE using 10.4.1 'generic osx86 install' dvd from PB, booted in x86 platform and to my suprise it actually is running native!

problem is no sound no network and it doesn't run quite as fast as i hoped but that's probably cause it needs some tweaks, so now i'll have to figure out how to get my devices up and running...

Link to comment
Share on other sites

  • 9 months later...

I'm running a 10.4.7 install on a PATA HD with the Asus A8NVM CSM board. It's a nVidia 6150 chipset.. onboard network doesnt work (I havent tried troubleshooting it, just using a PCI Ethernet card currently, works fine) .. onboard sound works in 3 channel mode instead of 6 channel (after modifying a kext) no CI or QE (Hopefully the next macvidia release will enable this on the onboard video card)


I too had a kernel panic when I booted with the Myzar 10.4.6 DVD (Cannot find a driver for this platform "ACPI" and I had to update my bios to the current latest release (1001)


After that the install was a breeze.... oh and I installed to my IDE HD as SATA is not working (havent tried troubleshooting the issue).. and I selectively boot into OSX by hitting F8 at the boot screen and choosing my ide hd.. else the default boots into XP.


All in all, i'm a happy man.. thanks to my pal and this forum :D

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...