Jump to content

Reboot problem (10.4.9 to 10.4.10)


1 post in this topic

Recommended Posts

I had successfully installed 10.4.9 (uphuck 1.4i), and I tried to get 10.4.10 using this tutorial:


and I tried both methods of getting 10.4.10, but neither work, my system reboots without warning or kernel panic. the last kext loading that I can see (it's loading so fast) is my ViaRhine.kext that i manually installed to get my ethernet working. I can't log in using -s either. Is anyone having a similar problem and/or have any advice?


my setup:

biostar motherboard with via p4m890 chipset.

core 2 duo e4300 (sse3 capable)

integrated unichrome igp graphics.


edit: I used my 10.4.9 install DVD to boot up and delete the ViaRhine.kext and the one after it (virtualaudio). but now i can see a few things saying System (while it's loading the kext's really fast), but i'm pretty sure System is not a Kext.. and System, there's more than one that loads, but I can't read it fast enough, it's filename starts with System.. Does anyone know what loads after Kext files, and what I can delete so that it boots up to at least get a kernel panic?

Link to comment
Share on other sites


  • Create New...