Jump to content

Uphuck 1.4i R3 and nForce 650i with 7600GT


4 posts in this topic

Recommended Posts

I'm pretty new to all this OSX86 stuff, I did install an old build on a basic Dell Dimension about a year ago without too much trouble. Now I'd like to try and get it running on my main rig rather than upgrade my Mac Pro. So here's the problem...


I'm trying to install Uphuck v1.4i Rev 3 on an MSI P6N SLI-FI motherboard (nForce 650i chipset), Intel Core 2 Duo E6600 and a GeForce 7600 GT video card. It appears to install okay; I had a little trouble with the ACPI options on the first install attempts but eventually figured it out with the help of a few searches on this forum (thanks!).


Now when I remove the install DVD and reboot it appears to hang at the Apple logo, so I tried booting with the -v option and it's giving me a com.apple.GeForce(4.5.2) error - I can take a photo tonight if it'd be any help. I'm assuming this is a problem with the nVidia driver. First I tried Natit's 0.2 nVidia driver, then I reinstalled with Titan's nVidia driver, both cases give me the error.


What are my options from here- should I try a different install DVD or are there other nVidia driver options I should be looking into?


Thanks for any help!



Link to comment
Share on other sites

I just gave it another try and got the same error. Here's a photo of the error (GIF attached), and these are the options I selected in the installer this time:



Remove CPUPower Management Kext

Verbose Mode


VGA>nVidia>Natit 0.1


Selected everything except Power Management Bundle


Selected everything


Selected everything.


Has anybody got any ideas what I'm doing wrong?


Link to comment
Share on other sites

I've given up on Uphuck 1.4i R3 for now and decided to try JaS 10.4.8, just like WhatzUpInIL did in his recent thread. It looks JaS is the way to go with these 650i motherboards. Now I just have to dig out a few network cards to try out and see if I've got any soundcards sitting around that might work.After doing some more research, I'm going to try the ForceDeth driver to get the nForce onboard LAN working.For sound, I think I'm just going to have to pick up a Sound Blaster Live! USB.

Link to comment
Share on other sites


  • Create New...