Jump to content

Ran JaS.10.4.9.Combo.Update.Intel.SSE3 and got GSOD?


1 post in this topic

Recommended Posts

Hi all, I'm kinda new to this, been at it for a few days, with the deadmoo 10.4.1, now the JaS.10.4.9..


I'm installing it on 2 computers, I'll just talk about my desktop for now. I installed it on a second partition, first partition had windows xp pro. And everything worked fine, I used Acronis' boot loader, I got into Mac OS x86, and then I ran a file inside of a DMG called MPIP103_10.4.9.SMB.CIFS.APF.FIX.dmg

After that file did it's thing, it said to click finish to restart, so I clicked on finish (i'm not sure if the button was actually finish, maybe another word) and then the window closed.


Then the Gray Screen of Death popped up. Now when I use Acronis to boot into the Mac partition, it says "Loading Darwin/x86..." and the whole animation of: - \ | / - then it restarts!


I tried booting from the JaS 10.4.9 DVD and repairing the disk, but it didn't help.


I've also tried setting a flag on the Mac partition, but that didn't help either.


any help would be greatly appreciated!

Link to comment
Share on other sites


  • Create New...