Jump to content

Jas 10.4.8 (Sata HD Support)


2 posts in this topic

Recommended Posts



I am having trouble getting my sata harddrive to show up on my jas 10.4.8 AMD.


My Motherboard is; gigabyte GA-M61P-S3

In the bios of this motherboard there is limited options for sata.

I have done some research about this problem and found that some people have solved the problem by changing the sata hd from IDE to ACHI.

My motherboard will not allow me to do this.

I have tried multiple patches and fixes for sata, including bikerdude888's ppf patch, ICH8 support package, JMicron SATA-IDE fix, AppleNForceATA, and a few others which I do not remember the names of.

Although nothing works and the Sata HD will not show up.


I am getting really frustrated with this problem.

All i would like is for my sata harddrive to show up in the finder on my pre-installed jas 10.4.8 which i have installed on a spare IDE harddrive.

If anyone has a soloution or a guide or any idea on how I can do this then I would greatly appreciate it.


Thanks in advance!

Link to comment
Share on other sites


  • Create New...