Jump to content

Mac OS X 10.4.9 uphuck v1.3 install problem


obsrv
 Share

9 posts in this topic

Recommended Posts

Hello,

I have burned DVD of Mac OS X 10.4.9 by uphuck v1.3 and when I boot from DVD I get this message:

 

System config file '/com.apple.Boot.plist' not found

 

In my opinion I think that it is my USB-DVDROM fault. I have succesfully installed from the same DVD in WMvare, but I want to install on my desktop PC. Is it must have IDE DVDROM to install Mac OS X?

Link to comment
Share on other sites

when booting from the dvd hit F8 when darwin loads.

 

then use the -v flag

 

***Ive experienced this issue before with uphuck, and with my specs. when i just hit enter when darwin loads it show that error, but when i use the -v flag it does not show. i dunno why.

Link to comment
Share on other sites

I have managed to install using IDE DVDROM, but when system is fully installed and computer reboots, I get a black screen, and nothing happens :\ Any ideas?

Link to comment
Share on other sites

This black screen means you installed a package you shouldn't or didn't install a package that was needed, more specifically something graphics related. Reinstall and this time look at your package options. Go down to nVidia or ATI depending on your graphics card, and see if any of the options match your card. Remember that NV40 means nVidia 6xxx, or any nVidia card that begins with a 6. That includes laptops that have the word "Go" in them.

Link to comment
Share on other sites

 Share

×
×
  • Create New...