Jump to content

near perfect install


4 posts in this topic

Recommended Posts

Ok, so i've been in and out of this forum reading about how to install OSx86, and two days ago it finally happened.


well, i managed to do what i was told was impossible, pushing a triple boot locally on my hard drive [just one, not two drives]. i have a native OS X, Ubuntu Linux, and Windows XP Pro triple boot setup with the Grub boot manager as the helping hand. i just edited the menu.lst file in Ubuntu to have OS X as a choice, and although the first try failed, i made it work [and can post how i did it upon request].


My install was via VMWare Workstation to a physical drive [which i really screwed up on]. instead of partition the 80gb IDE drive, it partitioned my entire main HDD, screwing me over, destroying my 64bit Ubuntu install, and XP. so yesterday i reinstalled everything, and after little time i had it working. i can post a more detailed explanation if anyone wants, although i did mess up the partitioning, it worked out for the better later in setting up the other installs.


My setup is as follows:

Pentium D 940 [3.2ghz 2x2mb L2 cache]

MSI Neo-F P965 motherboard

1GB DDR2 667mhz Dual channel RAM [2x512mb]

250gb WD SATA-I

nVidia GeForce FX5200 PCI

Benq DVD+/-RW 16x [iDE]


i have two problems with my setup that i'm hoping can be resolved here.

1) i have no ethernet..its a Realtek 8169/8110 onboard gigabit ethernet controller. single, not dual. in windows i integrated the driver to the installation, and it works fine.

-a question that i'm afraid to look into is a Unix solution, such as ndiswrapper.

2) i have no sound. again, a Realtek chipset, although i cannot find the exact chipset in windows, on MSI's website, it says that its integrated in the ICH8 chip, which is my southbridge.


are there drivers i can use for this, or other methods of getting this to all work? i've installed a PCI ethernet adapter, but OS X doesn't see any PCI cards installed [i've checked the system profile over and over].


i also need to wrestle it to get applications to install...strange how i've gotten it to work in school, but can't for the life of me make it happen here.


thanks for any help in advanced, i hope i'm not repeating anyone's questions here, i've searched for similar topics earlier, but i couldn't find anything that worked for me.


the version of OSx86 i used for the install was the JaS OSx86 10.4.8 SSE2 & SSE3 installer

Link to comment
Share on other sites

Go to Control Panel -> System -> Hardware -> Device Manager.


This will give you information on your sound device.


Then go to the genius bar


Look for the sticky threads (made by Ramjet) on Network Fixes and Audio fixes, and see if there's a fix for them.


If you want to know more about compatibility, also check the wiki:


Link to comment
Share on other sites

thanks infinitely for those links, right now i'm using OS X! proud to say i've also got iTunes blasting away.


although i'm a little dissapointed my M-Audio Audiophile 24/96 can't be used, i have onboard Hi-Def, so i guess i can work through it.

Link to comment
Share on other sites


  • Create New...