Jump to content

Trouble with install due to NFORCE?


5 posts in this topic

Recommended Posts

Hey everyone,


I've been browing and searching the forums now for almost 24 hours trying to find an answer for this. I'm trying to install the uphuck 10.4.9 1.4a install to my IDE drive.


My system is:

AMD X2 4200+


2 Gig ram

Nvidia 7600GT 256mb

2 x 250 gig SATA drives (not worried about those)

1 x 120 gig IDE drive (my drive I'm attempting to install to)



From what I can gather, the NFORCE chipset that is running on my board seems to be the problem with the dreaded IOATAController blocking error. IT seems to get to the point of loading the Sata driver and throws the IOATAController error and then just sits there dead in the water.


I'm seeing there are updated drivers for the NFORCE chipset, however, everything is referring to installing them after the fact and I can't find any information on how to integrate the new driver into my install DVD. I feel like pulling hair out, but i'm bald, it's useless. :)


Is there a way to integrate that patch into the uphuck install dvd via Windows XP or some other utility? If not, what are people doing as an alternative? Am I screwed? :P



Link to comment
Share on other sites

OK, I tried the Jas 10.4.8 but I'm still having issues. I tried disabling my onboard SATA and just using the IDE, but it still throws the IOATAController error and keeps throwing out a message about waiting on the boot drive or something like that.



I can see it is loading an Nvidia driver, i'm wondering if somethng isn't set right.


Any ideas?

Link to comment
Share on other sites


  • Create New...