Jump to content

jas 10.4.8 Install question


7 posts in this topic

Recommended Posts



First off, I have:

Asus A8N-E Motherboard (works with jas' release according to the wiki.)

AMD Athlon64 3500+ (SSE2, SSE3)

WD Raptor 74GB HDD hooked up on SATA1

Pioneer 110D DVD Drive

ATI X700 PCI-Express Video


My partitions (from PM 8.0):



The Fat32 partition is where I want to install OS X (I will "erase" then reformat in the OS X install process. The NTFS partition is my XP install.



Ok so when I boot off the DVD, it says to push ENTER to install OSX. Then all this text starts scrolling on the screen, I'm guessing it's detecting my hardware. My keyboard lights blink, etc, etc.. Then it just completely freezes. I can't push any keys, can't even push CAPS lock or NUM lock. The last few lines it spits out are:


disk1s3: I/O Error

hfs_mountroot failed = 5

panic(CPU 0 caller 0x002C2): nfs_boot_init failed with 6


Debugger called: <panic>

Kerner version:

Darwin 8.8.1 ....



That's about it. It sits frozen there. I don't understand because it seems to me I meet all hardware requirements. Could be a bad ISO file that I downloaded?


Any suggestions? Thanks a lot..

Link to comment
Share on other sites

I just tried:


Removing power from my SATA drive and


Installed a clean PATA drive, unpartitioned space, tried to install... same issue.

Formatted the PATA drive as FAT32 and set as primary and active partition, tried to install... same issue.



Link to comment
Share on other sites

as for now, stick with your PATA drive when intalling JAS x.4.8


and then delete the fat32 parition.create a new partition without formatting it.meaning, it is raw, unformatted, it is neither a ntfs nor fat32. its just a partition.


now, boot from the install dvd and install osx.

Link to comment
Share on other sites

based from my experiences, yeah, i think so. but i could also be wrong.


and also, i think youre trying to install osx into your 2nd hdd


maybe try to detach sata, and make your pata set to primary master,


anyways, good luck


and keep in touch


what version of osx86 install dvd did you used, by the way?

Link to comment
Share on other sites

Are u using PS/2 Keyboard or USB one. I think it support USB keyboard only.

I have almost the same config (Check my Signature).


I have seen the almost same issue of installation failing.

You can try this out, atleast it solved my issue.

Use CloneDVD to write the iso at 1X speed.

# I tried writing the image at 8X using Alcohol120% and it caused the problem. I did rewrite the iso using CloneDVD at 1X and it worked for me.

Link to comment
Share on other sites


  • Create New...