Jump to content
Sign in to follow this  
-RIPPER-

How to get multisampling working in WoW?

3 posts in this topic

Recommended Posts

I have for a while had my rig up and running OS X 10.4.9, but I´ve had problems getting multisampling (FSAA) in WoW working.

 

The problem is that when I enable 2x or 4x multisampling, I see no visual changes like i do in Windows. The wierd thing about this is when i try OpenGL Extensions Viewer with no multisampling and with 4x multisampling, I see a noticable change.

 

I use the Titan Kext that is included with JaS 10.4.8 on my XFX GeForce 7900 GT.

 

Could any1 help me if they know anything about this issue?

 

Any help would be appreciated...

Share this post


Link to post
Share on other sites
Advertisement

Same problem here,

 

I have an ATI 4870 512MBs, using 10.6.6. Wow just doesn't register the AA (multisampling) changes. Whatever the setting you put, it doesnt use it and reverts to x1 when you relaunch it.

Share this post


Link to post
Share on other sites

Thats because there is a bug with multisampling and wow. There is a way to keep your multisampling settings in WOW by turning off sunshafts and also turning shadows to fair and water detail to fair.

After you did that set your desired multisampling option in wow and log out or exit game. Log back in and your setting should maintain as it was.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×