Jump to content

Kernel panic prior to install


8 posts in this topic

Recommended Posts

Okay, after discovering that I'd probably never be able to get a flawless run out of the other motherboard I had, and not being able to boot OSX off of the IDE drive anyway, I got my Plan A motherboard running (turns out I had plugged the CPU fan into the system fan jack -- oops) which I had researched the hell out of prior to buying to make sure that it should definitely probably work.


What I get, as soon as the boot begins, regardless of what release I use (I've tried JaS 10.4.7, 10.4.8, and Uphuck 10.4.9 v1.3), after the copyright message from the regents of the University of California, the lines:


using 98e0 buffer headers and 4096 cluster IO buffer headers

Enabling XNM register save/restore and SSE/SSE2 opcodes

Started CPU 01

IOAPIC: Version 0x21 Vectors 0:23

panic(cpu 0 caller 0x0019DACB): copy_window_init: cpu > num_cpus

Debugger called: <panic>

Backtrace, Format 0 Frame : Return Address (4 potential args on stack)

0x2298bca8 : 0x128d1f (0x3c9728 0x2298bccc 0x131ed0 0x0)


...and so forth like that last line, until:


Backtrace terminated - invalid frame pointer 0x0

Kernel loadable modules in backtrace (with dependencies):

com.apple.driver.AppleACPIPlatform(1.0.3)@0x32cb90 00

dependency: com.apple.iokit.IOPCIFamily(2.1)@ox32c6b000

dependency: com.apple.iokit.IOACPIFamily(1.2.0)@0x32c7e000


Kernel version:

Darwin Kernel Version 8.8.1: Sat Dec 9 22:17:27 AZOT 2006; semthex:/nebukadnezar/BUILD/obj/RELEASE_I386




My system is as follows:

Motherboard: MSI K9AGM, which says it is ATI RS485/RS485c chipset based

500 gig SATA hard drive

320 gig IDE hard drive (there's a failed install on there from the other motherboard, but this problem happens even when this drive is unplugged)

AMD Athlon 62 x2 4800+ dual-core processor (doesn't like my dual-core maybe?)

2 gig stick DDR800 RAM

And a DVD-RW drive I picked up for cheap.


I verified in the HCL that all this stuff should work, so I don't know why it doesn't. I'm at wit's end here. I've been trying to get this thing up and running for a week. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
I get the same error message. I have tried everything and don't know what is causing it. Does anyone have any insights or shoul dI just give up? Thanks!


i also get this every time but i have an intel. this is the only thred ive found on it so far and i havent a clue what its about. all so, does this look familier...


Link to comment
Share on other sites

Try hitting F8 and adding the parameter:




I was getting the cpu > num_cpus error mentioned at the top of this thread. This got me past it. The message from panda_man looks nothing like what I was seeing.


BTW. I'm on a 2.0 Ghz Athlon 64X2 (AM2) socket. NForce mobo. Nvidia vid card.


Also: you might want to go so far as to use this:


cpus=2 -f -v


It's not pretty until the gui starts up, but at least you'll see any possible hangs.

Link to comment
Share on other sites

  • 6 months later...

Okay so i had the same problem on install when i was installing but i did what you recomended and did the cpus=2 -v and i was able to install it fine. When i rebooted it went straight to the screen that tells me i need to reboot. I rebooted and instead typed in the same thing cpus=2 -v and it loaded into the OS fine with no problems i then loaded the rest of the drivers for my hardware. After that though i could not log in again as it kept showing that reboot screen. Im using the JAS 10.4.8 Intel/AMD sse2 sse3 and whatevers after that.

My hardware is as follows

AMD Athalon 64 x2 4200

MSI K9N Sli Platinum

Nvida Chipset

Nvidia 7600 graphics

2 gigs of ram


Any suggestions on what i can do to fix this or maybe some patches that might help me out?

Im thinking it might be that NV40 driver that comes with the cd?

Link to comment
Share on other sites

  • 10 months later...

  • Create New...