Jump to content
InsanelyMac Forum
Sign in to follow this  
192837465

Leopard auf Hackintosh

Recommended Posts

Advertisement
:D Also das würde mich auch interessieren was du da von magic.one für einen Patch bekommen hast. 9A466 läuft nach meinem Kenntnisstand bisher nur auf einem echten Mac. Ich habe zwar auch die angebliche Rückkehr des legendären Maxxus (inklusive eines 99% fertigen Patches) bemerkt, aber ich halte das bislang eher für einen Fake.

Share this post


Link to post
Share on other sites
Du hast ja selber nicht gesucht :PDu hast ihn einfach "gefunden" bekommen :)
Das war das selbe, was hier in Forum schon als Link irgendwann gegeben wurde. Damals hatte ich kein 9a466 noch.
Schon getestet oder funzt das Ding ned...
Es funktioniert sehr gut sogar.
Ausserdem habe ich gehört, dass diese Leopard Version noch voller Bugs sein sollte.. stimmt das ?
Für ein Beta ist es sogar sehr gut, wenige Bugs nur.
9A466 läuft nach meinem Kenntnisstand bisher nur auf einem echten Mac.
Es stimmt nicht, alle Leo Builds funktionieren auf einem PC

Share this post


Link to post
Share on other sites
Ich habe zwar auch die angebliche Rückkehr des legendären Maxxus (inklusive eines 99% fertigen Patches) bemerkt, aber ich halte das bislang eher für einen Fake.

 

Glaube auch, dass es BS ist und der nur ein möchtegern Maxxuss ist

Share this post


Link to post
Share on other sites

Also diese Beta läuft mit dem gepatchten Kernel auf PC's oder wie das. Könnte man nicht einfach nen alten schon gepatchten Kernel nehmen.

 

Interessant währe es ein normales 10.4.8 mit Leopard zu Patchen, d.h. im Core immer noch 10.4.8 aber halt mit nen Paar features von Leopard (Finder, neue "Programmleiste" etc...).

 

Das mit Maxxus währ natürlich cool, aber es is wohl eher n' fake.

Share this post


Link to post
Share on other sites
Interessant währe es ein normales 10.4.8 mit Leopard zu Patchen, d.h. im Core immer noch 10.4.8 aber halt mit nen Paar features von Leopard (Finder, neue "Programmleiste" etc...).
Wird einfach nicht gehen :)
Könnte man nicht einfach nen alten schon gepatchten Kernel nehmen.
Sind zu verschieden. Obwohl einige Kernel Extensionen von 10.4 gehen auch in 10.5.

Share this post


Link to post
Share on other sites

Mmmmhhhh... hab ich mir ja auch gedacht, aber man sollte nichts ungesagt lassen^^. Wird es nicht gehen weil Apple sicherheitsmaßnahmen eingebaut hat, oder weil einfach zu viele sachen verschieden sind?

Share this post


Link to post
Share on other sites

tut euch doch mal alle ruhe an und wartet auf die finale version

Share this post


Link to post
Share on other sites

Meinem Vorredner kann ich mich nur anschliessen. Wartet doch einfach bis die Finale Version draussen ist. Ihr tut damit allen ein gefallen. Wenn Apple das noch 20x liest das Leo nun schon auf AMD rennt dann überdenken die auf jedenfall nochmal ihre Sicherheitsmechanismen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×