Jump to content

I'm lost?


4 posts in this topic

Recommended Posts

Hi, this is my first post on this board, and i've joint up because i've got a problem during the install of osx86



My problem is:

During the install fase of mac osx86 i get the error message, kernel panic. So i did some digging on the internet and found out that when i start my install in verbose mode i can see whats going on. So i start my install in verbose mode, the error i'm getting is that timeRDTSC failed after 50 attemts?

My first install atempt to install this OS, a few days ago, went past this point and i could install mac os. But during install (at ± 50%) the message came that there was a install problem and i would have to retry an install. Now i can't even get into the installation screen?


So what does this TimeRDTSC message mean, and how do i get rid of it?


My hardware:

Celeron 2,53 Ghz, socet 775. with SSE3

760 MB of Ram

20 Gb hard disk as test HD

ECS mainboard p4m800-m7.


btw i don't have this problem using vmware 5.0


i've tried 3 different releases of the OSx86. Can anyone help me?

Edited by verrio
Link to comment
Share on other sites

I've tried both those releases, including a patched version. Can you tell me anything about this error message?

Can you to post the MD5 checksum of those versions ?.

Link to comment
Share on other sites


  • Create New...