Jump to content

Problem with JAS 10.4.7 install - freeze on first boot


3 posts in this topic

Recommended Posts

Hi, I am having trouble with my Acer Aspire 5600.

I am trying to install OSX with the JAS 10.4.7 release.

I tried few weeks ago and had no trouble. Now I am trying to reinstall.

I formatted the hard drive, installed it... No problem.

When I boot into the OS after the installation, it shows the Loading Mac OS X screen, after the grey apple, and freeze. I can still move the mouse, but the finder never shows up.


This laptop have GMA950, Core duo T2050, 1Gb ram.


Please, help me, I really need to get it working. I can't download another release, so I'm kinda screwed.


Thanks !

Link to comment
Share on other sites

I have exactly the same problem.


im using an Acer Aspire 5670 (5672AWLMi)....

Intel Core Duo T2250 (1.73Ghz, 533Mhz FSB, 2Mb L2 cache), 15.4 WXGA Lcd (16ms), Ati Mobility Radeon X1600 512Mb, 120Gb Sata HDD, Pioneer Slot-in DVD-DL drive, 1 Gb DDR2, Intel Pro wireless 3945 abg, Logitech orbicam 1.3 MP


im stuck the loadng mac osx screen, i too can move the mouse but it seems to be that there is no disk activty at all. i used JAS 10.4.7, installed correctly(i think) and managed to get it to dual boot. but whenever i try running mac osx, im stuck at the loading screen.


@Sam RH

are you also on dual boot with vista or just plain osx?

Link to comment
Share on other sites

  • 3 weeks later...

anyone knows the solution to this? i tried reading on the forum then i managed to find someting wuite useful unfrotunatel i don't have an external diplay with me. is there any work arond to this problem?


help out guys pls.



Link to comment
Share on other sites


  • Create New...