Jump to content

OSX 10.4.8 JAS on Samsung R65 Charis

3 posts in this topic

Recommended Posts

Hi guys,


i managed to install a 10.4.8 JAS image with PPF1/PPF2 onto my Samsung R65.

I got LAN (Broadcom 440x) working with older IONetworkingFamily.kext and IOPCIFamily.kext

The GFX-Card (7400Go) is running well from start (with included drivers).


I didn't get Sound to work yet, i have been trying every tip/trick/manual i found in the forum.

I know it's a AD HDA Chip with Vendor 11D4 and Dev 1986.

I did manage to get the Volume-Slider to work, but still no output, in the System Preferences i can see HDA Output, but no Master Volume to set.

Anyone an Idea or a working Sound on a R65 Charis?




Link to comment
Share on other sites

  • 1 year later...

I would like to REnew this topic... because I have the same problem, on the same Notebook, but with different version of Mac OS.

I use the Kalivay 10.5.2 Intel AMD SSE2/SSE3... and Cant get sound Working ON Samsung R65.

(but I also tried the Tiger (10.4.8), and had the same problem.


Sound doesn't work.



SO, PLEASE, Can Anyone help me and give some suggestions???

Link to comment
Share on other sites

I have a same soundchip on my notebook that is 'SAMSUNG x60w183'. My soundchip is made with AD1986A.


I want you to test my uncomplete solution. Why uncomplete? I can hear sound from output of my notebook but can't control volume bar that looks like grey knob. This is for Leopard 10.5.4.


Anyway, here is my solution.

First of all, you would go to taruga's website that you can get his address in this forum and then you would get a file.

That file name is 'AD1986A.zip'. After installing that file, you have to check you sound preference in MAC prefrence.

Please check your sound preference again. After all, you can hear sound from output of your notebook.


Good luck.



Link to comment
Share on other sites


  • Create New...