Jump to content

USB Timeout


wjvfms
 Share

3 posts in this topic

Recommended Posts

Hi

 

On my Foxconn P4M8907MB 2.0 RS2H (via) I have the following serious problem after successfuly installing Jas 10.4.6 dvd. I can't seem to get the logitech wireless desktop working. (Flashdisk works just fine:-)

  • I've tried searching the formus. Perhaps not with the right keywords.

  • I've downloaded and installed the appropriate IOUSBfamily file from apple dev center, and repaired the disk permisions like in the guides on the forms.

  • I've tried another usb mouse and it also doesn't work.

  • I've ALSO tried disableing and enabling leagcy usb keyb/mouse/storage support with different BIOS settings.

  • I've downloaded the logitech controll center, and it cant detect the setup.

What I do see during startup and somethimes shutdown is something like the following (only when the usb reciever is plugged in:

 

"USBF 89.826 AppleUSBUHCI(0x1ce900):: found a transaction which hasnt moved in 5 seconds one bus 16 TIMEOUT"

 

This string repeats itself every now and then and "I DONT HAVE A CLUE" as to its meaning. PLEASE pretty please help, even if its just a link to something that can help.

 

Thanks in advanced. W:-)

Link to comment
Share on other sites

 Share

×
×
  • Create New...