Jump to content

Bootup to Blue Screen


1 post in this topic

Recommended Posts

I wanted to pass along a little information that I found to a problem that I know others have seen. I installed the 10.4.8 Jas and the first boot after the install was successful. However, the next reboot only took me to a blue screen without a mouse and the system did not function. I found a posting that fixed my problem and wanted to pass it along.


Here is the link: http://forums.macosxhints.com/archive/index.php/t-7498.html


Here is the actual fix that I used and it solved my problem. I even get the login screen now. Also note that using a -v on boot did not really seem to work although it appeared to work sometimes.


4. In my case, as I had complete garbage in my /Library/Preferences/.GlobalPreferences.plist file (mentioned by another poster) - rather than trying to reconstruct it, I simply renamed it to /Library/Preferences/.GlobalPreferences.plist.dead by typing:


mv /Library/Preferences/.GlobalPreferences.plist /Library/Preferences/.GlobalPreferences.plist.dead


then restarted with


reboot now



As if by magic, everything worked as normal and my day of hell was over.


Before you try stage 4, I suggest you check the state of your GlobalPreferences.plist file by typing


more /Library/Preferences/GlobalPreferences.plist


and seeing if you see normal XML formatted text or garbage, like I did. If you see properly formatted XML, then this may not help you.

Link to comment
Share on other sites


  • Create New...