Jump to content

install went fine - now just freezes on apple logo!


13 posts in this topic

Recommended Posts

i got Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso from a "friend" and i installed it on an IBM Thinkpad R40 (1.8GHz intel processor, 512MB ram, At

 graphics card, 

18GB HDD - i use it just to test stuff on beore it goes on any of my other good computers)


after the installation, i reboot and it freezes on the apple logo (grey screen, 

pple logo in middle, 

spinning thing stopps and screen goes all wierd).


I have tried safe boot (-x in darwin)

i have tried single user (-x-s in darwin)

i have tried diagnostic in darwin (-v)


nothing works - can i have some help here


have rebooted about 20 times in 2 days and has never gotten past the apple logo - u have reinstalled twice an dtill nothing



Link to comment
Share on other sites

my config with that problem was a acer aspire with ati graphs and amd cpu... post at which part the boot stops. try it with safe mode AND verbose...


only config i could install the same iso as you got, was with only the main part of macos installed. no the optional drivers and so on.


the install on my notebook was only for testing & trying purpose.


my config now is a audio-studio-system running perfectly with the same iso you got in following config:

core 2 duo - 6600 @ 2x 2.4GHz

2gb kingston ddr

intel desktop board D975XBX2 alias bad axe

and a nvidia 7800 silent graphics...

scoring with xbench currently at 112 points.

Link to comment
Share on other sites

Have you tried booting from your osx86 install DVD, then starting disk utility and repairing permissions?


Could freeze on boot due to a discrepancy between file creation dates and system date, which causes an error with permissions.


tried it already - nothing

Link to comment
Share on other sites

I have that same iso and when the install finishes i get a message saying file not found boot.apple.com.plist or something like that.


What do i do?


i have installed with all options.


my cvomputer is a:


HP 500

Intel centrino proccesor

55mb hard drive

512 mb ram

Link to comment
Share on other sites

well, after 8 reinstalls, i got it working. all i did was wipe the hdd (using utility on iso when booted into installer) ans i stalled ONLY the main components (box at top whioch is greyed out) and the intel CPU option, NOTHING else. then it restarted and booted straight into mac os x with audio working, cd burner working, but chess/ichat does not work and wireless card/lan adapter does not funtion either

Link to comment
Share on other sites


  • Create New...