Jump to content

Can't get the installation GUI of JaS 10.4.8 (AMD-Intel SSE2-3 w/ ppf1 & 2) to begin

Mac Dreamer

3 posts in this topic

Recommended Posts

hi everybody

i downloaded JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defiant.diskutil.biker880.ich7-R.patch.Integrated from demonoid and burned it on DVD-R then i rebooted my PC to install it but every time i do that and press enter to begin installation it begins the process tell it reaches this line:

darwin kernel version 8.8.1:sat Dec 9 22:18:27 Azot 2006;semthex:/nebukadnezar/build/obj/releaseI386

i tried several times and even tried with smart disabled and with hard drive as master and dvd writer as slave and tried with unpulgging one of my hard disks and even tried the command :

-x -v platform=X86PC


but it still to hang on the same stage with the same line mentioned before

so i gave the dvd to one of my friends and it worked with him like a charm and completed the installation with no problems and i tried it myself on other computer and it booted to the installation GUI

My Hardware is


Motherboard Name MSI K9NU Neo-V (MS-7270) (3 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, LAN)

CPU Type AMD Athlon 64, 2200 MHz (11 x 200) 3500+



Motherboard Chipset :

ULi/ALi M1697, AMD Hammer

System Memory :

1024 MB (DDR2-533 DDR2 SDRAM)

Video Adapter NVIDIA GeForce 7300 GT (256 MB)

Disk Drive ST325082 0AS SCSI Disk Device (250 GB, 7200 RPM, SATA-II)

Disk Drive ST380011A (80 GB, 7200 RPM, Ultra-ATA/100)




Optical Drive 1-



Optical Drive 2-

SONY CD-RW CRX320EE (DVD:16x, CD:52x/32x/52x DVD-ROM/CD-RW)

please let me know if there is anyway to install OS X on my machine

Link to comment
Share on other sites


  • Create New...