Jump to content

Hanging on "Loading Mac OS X" Screen


3 posts in this topic

Recommended Posts

I installed 10.4.9 got it running with a new kernel, and got my ethernet card fixed, but the tutorial that I used to enable my GFX card in 10.4.4/5/6 didn't seam to work with 10.4.9. (I used the Borisbadenov Method posted Here for my installs before 10.4.9)


I tried a Natit installer for it in 10.4.9. It installed, but it seams that my computer always gets stuck at the "Loading Mac OS X" Screen, the loading bar goes all the way to the end and then it stops, and just sits there. I've tried booting in safe mode, but that doesn't seam to do anything, now I'm not to happy about having to reinstall my 10.4.4/5 version and upgrading it again, and then possibly messing it up again. I don't have the patients needed to make backups and to restore those. I'm the kind of person who likes to wing it, and then if it messes up find a solution. And, I can't seam to find a colution anywhere.


Help would be much desired.


I am willing to reinstall and reupgrade as it doesn't take that long (about a hour or so) if someone can give me a way that will work more than likely, besides using Natit.


Here are some quick specs:


Sapphire ATI Radeon x1600xt PCIe 256MB GDDR3

Vendor ID = 71c0

Device ID = 1002


Intel Pentium 4 3.00GHZ w/HT, SSE3, EM64T

2.00GB DDR PC-3200

186GB SATA Barracuda HDD

Link to comment
Share on other sites

The same here.


Updating a 10.4.7 "JaS" with the "koolkal" 10.4.9 update works perfectly. As AppleHDA and Natit only seem to work with 8.8.1 kernels, I choose that one. But after I installed Natit (1.0, from the download website) OS X won't complete the startup anymore. When I boot with -v everything seems fine, the graphics card gets recognized correctly, the last line before it 'hangs' is something from networking.


Components of my system:

The popular Asus P5LD2-VM, Core2 Duo E6600, Sapphire X1600 Pro.

Link to comment
Share on other sites


  • Create New...