Jump to content

Intel Problem with Uphuck's DVD 10.4.9 v1.3


3 posts in this topic

Recommended Posts

Intel Core2Duo E6600

Asus P5B-Deluxe

Nvidia Gforce 8800GTX

Hitachi 250GB ATA device

WD Raptor 112gb ATA Device( I installed mac on this one)

GSkill 2Gb


So, after I burned the uphuck's dvd latest version..I didn't know what exactly to select to install... So i tried a lot of different things but each time it gave me a blank screen when i boot the hard drive(but jas 10.4.8 was working great on it before i just wanted to try uphuck's one because i had some graphics problems...)with only that:









So I would like to ask for some help maybe i'm not choosing the right choices but here's the list if any one knows and can tell me for sure i appreciate it...

That is the list:

- 10.4.9 Intel

10.4.9 Intel package

IOATAFamily kext from 10.4.8

- 10.4.9 AMD

10.4.9 AMD package

AppleACPIPlatform kext from 10.4.8

- Kernels

Intel SSE2 (1 April 2007)

Intel SSE3 (26 March 2007)

AMD SSE2 (1 April 2007)

AMD SSE3 (1 April 2007)

Universal (23 April 2007)

Universal (3 May 2007)

script to remove AppleIntelCPUPowerManagement.kext

- Drivers (I integrated GMA950 to intel package, it will be detected automatically)

Natit dual 0.2


nVidia mobility

ATI X1x00

ATI AGP support

GMA900 (DiaboliK)



Azalia Audio

Realtek R1000

Ralink Wireless


Intel Speedstep


- Applications







VLC player

QuickTime codecs



Plz check what i have to install Thank you very much :)

Link to comment
Share on other sites

I would say there is a good chance this has to do with your boot record chosen when creating the partition/formatting the drive.


When you install, go to your disk utility option, select your HDD and move to the partition tab. In that tab, go down to options - Move the radio button from GUID Partition table to Master Boot Record. Go through your normal partition/format/install process and see if that works.


I ran into a similar scenario with the installation of uphuck's DVD and this corrected mine. Your symptoms sort of mirror mine - it might not fix your problem, but it is a good place to start.

Link to comment
Share on other sites


  • Create New...