Jump to content

Lenovo 3000 N100 Audio

2 posts in this topic

Recommended Posts

Hi All,


Lenovo N100 3000, used JAS 10.4.8 to install. Everything working with the exception of Audio and Wireless. I have been struggling with the audio for a week now and have run out of options. Hardware is:


82801G ICH7 Family High Definition Audio : ADI1986A


I have tried the following:


AppleAzalia installler : Seems to get the furthest as after reboot I have adjustable volume control but no actual audio.


AppleHDA Patcher : I have dumped codec from Ubuntu and used HDAPatcher versions 1.13 - 1.16. On reboot I have volume control but it is grayed out. Still no audio.


Beyond these two things I have also tried AC97, manually edited pretty much everything I could find information on....still no luck. I need to know if anyone has theirs working before I continue to drive myself batty...



Link to comment
Share on other sites

  • 2 months later...

I just purchased this same laptop... and plan to use it for OS X... so would love input on weather or not the wireless can be gotten to work without purchasing a new Mini PCI Express card :gathering:


<h3 id="ctl00_ContentPlaceHolder_TitleHeader">Lenovo 3000 N100 Core Duo T2350 Notebook</h3>

Link to comment
Share on other sites


  • Create New...