Jump to content



1 post in this topic

Recommended Posts

Hi all,


I really hope someone can help me out. The problem I am facing is not simple so highly skilled hackers, help us out!


Basically I installed the 10.4.7 image onto the hard disk (natively). It is an old hard disk so I fully formatted it, full erase and installed on one single Journalled HFS+ partition. All went well, installed brilliantly. Install ended, it went to restart and crashed there. No problem I thought, I just pressed the reset button. Next boot worked fine - wireless detected, Safari worked brilliantly, all good. Now here comes the weird part.


I restart the computer. Wireless - gone. SATA hard disk - gone. Graphics performance - gone. Network diagnostics don't even seem to be able to see any sign of an AirPort device ever to have been existent. I never ever had a GUI boot, just a text one with a very fast scrolling list of kext files being loaded. Is this a sign of something being wrong? There's one more weird thing. First boot takes a while, second boot is much faster, as if drivers aren't being loaded!?!?


Anyone got any ideas? Everything is much appreciated. I must have reinstalled OS X 6 times now and each time THE SAME THING HAPPENS! WHAT AM I DOING WRONG??


Thank you ever so much to anyone who might post and help me out.


All the best from England,



Link to comment
Share on other sites


  • Create New...