Jump to content

ASUS P4V800D-X Motherboard

Foodie Monster

1 post in this topic

Recommended Posts

Hey all!


I'm one of the many people that has really bad experiences with trying to get my video card (ASUS GeForce 7300GS 256Mb) with OSX86 (tried JaS 1.4.8, uphuck's v1.2 & v.1.3). Quite frankly, I'm thinking it's the Motherboard that's the culprit, because way too many people have stated that the SAME videocard I have (even the same manufacturer) works flawlessly, and in many cases out of the box with Natit & Titan. Not so much for me. OSX will always work, but only if I have no Natit/Titan/Macvidia installed (no matter which versions, I believe I've tried them all).


Thus, I'm starting this thread to see if other owners of this motherboard also had issues that, at first glance, one might attribute to other parts of their PCs, but after reinstalling OSX86 close to 25 times, you start wondering if maybe the culrpit is another part of your pseudo-powerful Beige Box.


So. The motherboard is ASUS P4V800D-X. It's an AGP+PCIe model, and it's currently harboring a P4 2.4Ghz SSE2 CPU, with HT. Anyone else has experience with this board? Help me, help yourself :P


Thanks to anyone who can give some feedback about this topic :P

Link to comment
Share on other sites


  • Create New...