Jump to content

some issues...


3 posts in this topic

Recommended Posts

my stats

Processor: AMD Athlon 3000+

Motherboard: Gigabyte K8U 754

1GB Ram

Nvidia GeForce 6600GT

80GB harddrive


JaS 10.4.8 with titan


Display: some random Gateway LCD (i honestly dont know, im at work)




alright, so my pc got hackintosh running


but i had to disable Titan from installing from my JaS 10.4.8 DVD for my nvidia 6600GT AGP


(if i enabled it, my mouse and keyboard wouldnt be detected, then i would have to go in terminal in the installation menu and THEN it would work but my display is upside down and my display cannot rotate the display)




no titan, so im limited to 1024 x 768, and the dock is laggy because the GPU isnt being used. (when display was upside down it was 1280x1024 and everything ran fast)


so i went to macvidia to install the drivers.

got it all to install, then i had to restart



restarted, showed me grey screen with a power icon telling me to restart, i did again, same thing.


so i reinstalled mac os x... same thing.



would you guys happen to know what is wrong?

Link to comment
Share on other sites

I'm having difficulty understanding exactly what's going on. A rephrase could help. Titan is causing odd issues, and macvidia breaks things? Natit is the usual driver for nVidia cards now I believe (I could be behind on that), so try it maybe. Remember to repair permissions after playing with kexts. Giving the error from verbose mode after installing macvidia could help as well.


Honestly though, not having QE isn't hell, especially on a relatively modern machine like that. Disable dock magnification and icon bouncing so the dock won't be slow.

Link to comment
Share on other sites

ok, behind the power icon there should be some text (such as kernel panic)... you did good by NOT installing the extra kexts b/c they will often cause a Hackintosh to freeze... my advice is to do a verbose boot to better diagnose the problem... hit 'F8' before it starts booting into Mac, at the boot command prompt, type '-v' (no quotes) and see where it freezes... make a note of it and reboot, this time, go to the prompt and type in 'platform=X86PC -v', if this fixes it, then the problem was most likely in the ACPI kexts... if this doesn't, add '-x' to the string you entered and try again (this should boot into safemode)... if this doesn't work you're installation is bad... if adding platform=X86PC fixed it, then read this post to learn how to make it permanent in your boot. PM if u need help!

Link to comment
Share on other sites


  • Create New...