Jump to content

hope someone can help with install


6 posts in this topic

Recommended Posts

Hello All,


Running a HP Pav dv5000 notebook(5020us) for drivers from HP.


AMD Turion, with ATI Radion 200 Express. Windows Vista.


I have the JAS OS X 10.4.8 DVD with AMD SSE2 and 3 support.


I installed with the AMD option and ATI NVIDia option and after Setuping up the dual boot, when i boot into the Mac OS, it locks up with the apple logo with grey screen. Did a search, found that some people state do an install with out the video driver option, blanked the partion, installed again, same thing. Tried to change the video resolution, no help.


With the ATI and Nvidia support checked the -v boot option would recognize the ATI card, the a titan thing would come up with no hardware match, with out the driver support intall, -v shows "VGA, family specific matching fails" then states that the login window is running.


I get sound from the speakers on both installs. Music plays, then goes to the voice over assistant.


Any help on making the video work would help out greatly as I no nothing on MACs. I've seen a lot of grey screen issues, where the person posting says they fixed it, but did not state how.





Link to comment
Share on other sites

Downloading!! (73%)


Anybody can say whether this OS from Uphuck supports my lousy ATI Mobility Radeon X1600 and my Stupid Realtek ALC880 Video and Audio Drivers??


I'm Using Vista together with the JaS 10.4.8 updated to 10.4.9 without a Video or an Audio driver.. I've searched for weeks now for a solution to this problem with no luck... I tried Natit's 8.8.1 Kernel Drivers, but All I get is strangely colored display!!





LG S1-Pro Express Dual

Intel Mobile Core 2 Duo T7200 @2.00Ghz

Instructions: MMX, SSE, SSE2, SSE3, SSSE3, EM64T

Chipset: intel i945PM

RAM: 1024 Mb DDR2 (2 Slots)

HDD: 160 SATA II Drive

Graphics: 1280x800 ATI Radeon Mobility X1600 512

Sound: Realtek ALC880 High Definition Audio

Wireless: Intel Pro Wireless 3945

Link to comment
Share on other sites

Grim Update,


went ahead and reloaded the OS again, this time choosing only common hardware, and the x1000 ati stuff. Now when booting with -v it says it found an ATI 200. Better then unknown VGA I guess, however when tring to boot, it still locks up on the gray apple screen, music still comes on, till i get tired of hearing about the voice over helper.


If some one has any ideas, I'd really appreciate it.



Link to comment
Share on other sites

I have the same problem at you do awoll.

i installed JAS OS X 10.4.8 DVD with AMD SSE2 and 3 support on my gateway mx6448 turionx2 1.7 ati express 1150.

i can't get pass the grey screen with the apple sign. any help would be appreciated.

Link to comment
Share on other sites


  • Create New...