Jump to content

First build won't load Darwin (10.4.8)


2 posts in this topic

Recommended Posts

N00b to this - TIA for any help.


I've been reading the wiki for a while and decided to go with a pre-built machine for my first hackintosh. Scored a Optiplex GX270 for cheap - has


P4 2.4

1024 ram (4X 256),

on board video,

120gb hdd (on PATA) (1 partition - empty)

dvd-rom drive


Matches to two of the builds @ the wiki (link below).




Hoping for a single boot OSx machine.

Trying to run 10.4.8, gets to the first few steps of loading Darwin and it reboots. Searched the forums and tried the below solutions:


-Could not locate SMART in bios (to disable it)

-Put the HDD and the DVD-Rom drive on the same IDE Chan (HDD master, DVD-Rom slave) - also tried with them on the two IDE chans

-Running w/one stick of ram (256 mb)

-Increased video mem allocation in bios from 1mb to 8mb


No dice on anything.


Name of the image file is JaS.10.4.8.Intel.SSE3.Only.Install.DVD.iso


Any advice is appreciated.



Link to comment
Share on other sites


  • Create New...