Jump to content

toshiba satellite torture


2 posts in this topic

Recommended Posts

I have been trying to get my toshiba satellite s205 core 2 duo T7200 to run and am about to shoot myself. I have downloaded Mac-OS-X-10.4.7-AMD.Intel-(JaS)-ISO-Repack, Mac OS X 10.4.9 Intel SSE3 [JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso + JaS.10.4.9.Combo.Update.Intel.SSE3.zip], and JaS.10.4.8.SSE3.Intel.Only.iso but am having issues with all of them. if i try to boot from any of them i get Kernel Panic Local APIC error and reference to my CPU. i tried with the switches at boot: -legacy, cpus=1, platform=OSX86 but still get kernel panic.

If i go to my System's BIOS and disable the 2 core of my cpu and disable dynamic frequency switching I AM able to boot from the CD and run the install but my system locks up either finishing the install or half way through it. I was able to get my system running once, i created a virtual machine in VMWare that uses the actual physical partition on my Hard drive, installed 10.4.7 and when it finished i disabled the 2nd core in my Bios and booted up. it ran extremely fast for a while but i started to try to get me ethernet adapter to work and after a few reboots, kernel panic again. I am starting to think that my Notebook is not compatible, any ideas will be greatly appreciated. I did get 10.4.8 running perfectly on my AMD athlon 64 3200+ desktop.


here's some info on my notebook:

core 2 duo 2.00 ghz T7200

2gb DDr2

120 HD IDE

intel 950 graphics



Link to comment
Share on other sites



alright for anyone out there that might have this same hardware i do i finally got this up and running. it runs extremely fast on my toshiba notebook!!! even with 1 core disabled from my core 2 duo, it literally FLIES!!!


this is the only way i was able to get this up and running:


my hard disk has 3 partitions 1 for windows XP media center 1 for Tiger osx86 and 1 small partition for Ubuntu (plus linux swap, actually 4)


i booted into windows and created a virutal machine in VMware that actually uses partition 2 (which i formated in Ubuntu using cfdisk, i just created a partition and under type i put AF)

within VM Ware i booted from my JaS 10.4.8 DVD with ppf1 and ppf2


i did a complete install. once install finished, instead of rebooting in Vmware i shut down vmware.


rebooted my toshiba and went into the bios. Under CPU frequence Switching has to be sent to always low!!!

the dual core CPU has to be Disabled!!


saved my bios, (I had already previously configured Grub to boot to mac OS X when i used to have the deadmoo image so my grub file looks something like this:

title: Mac OS X tiger 10.4.8

rootnoverify (hd0,1)


chainloader +1


maybe i mispelled something but it's something like that.


I also had to hit F8 really fast to change boot options but after booting I was able to modify my com.apple.boot.plist file and add the following arguments:

platform=X86PC cpus=1 -v


i installed the intel gma 950 support from the Jas DVD and my display works beautifully, only no dual display yet.

still don't have network going but i'm working on it!!!


horray...i am no longer considering shooting myself!!!!



Link to comment
Share on other sites


  • Create New...