Jump to content

10.4.9 System doesn´t start after update


winnimac
 Share

5 posts in this topic

Recommended Posts

I can not update to 10.4.9, after update and restart i see "Loading Darwin/x86" and that was it. the system hangs. i work with 10.4.8 from jas and have done with Jas and Koolkal updates. always the same problem.

i also have changed some things in te bios like cpu and power. Any idea. Thanks

Link to comment
Share on other sites

First of all, post your system specs.

Whos guide did you follow in updating from 4.8 to 4.9

Where does your update file came from. make sure its not altered.

You may also try tubgirl update if you have amd cpu

 

 

I had encountered this problem before. I think I might help you.

Link to comment
Share on other sites

I can not update to 10.4.9, after update and restart i see "Loading Darwin/x86" and that was it. the system hangs. i work with 10.4.8 from jas and have done with Jas and Koolkal updates. always the same problem.

i also have changed some things in te bios like cpu and power. Any idea. Thanks

 

Me too, but i didnt try with koolkal updates, and i didnt change anything in bios,.......

 

 

my configuration...

 

hp dc7700,

2x hdd 250GB,

2gb DDR2,

Intel® Core™2 Duo E6400 2.13 GHz,

radeon x1950 pro,

chipset Q965

 

 

Any idea. Thanks

Link to comment
Share on other sites

@Filip100

 

When I encountered this problem a month ago, I use the delta update downloaded from apple website, and It gave me the same symtom as yours. NO display, no hard drive activity.

 

And so I re-installed osx86...

 

I downloaded an update file from a torrent, with build no. 8p2127, which is different from the file downloaded from appl website. Which I think is, 8P2137.

 

And then I followed the update guide of Ahmad Moaya from this thread, and used the update file downloaded from a torrent site. After all the procedures, and rebooted. I finally updated my osx to 4.9

 

Also read my post in Ahmad Moaya's topic, It might help you.

 

I updated my kernel too(by semthex).

 

The update from apls website applies to ppc and intel macs. I think this info may help.

 

A different update file for amd cpus were also made available by tubgirl and koolkal I think. You may find them from the green demon or the bays of pirates.

 

There are also various build no. about this files.

 

There is also an issue with dual cores cpus with the 4.9 update, in which disabling one core in the bios setup will contribute to a successful 4.9 update.

 

So, get back on this topic and tell us what you've done and solve.

Link to comment
Share on other sites

I do this

http://forum.insanelymac.com/index.php?showtopic=45283

works fine, but not graphics and sound. extra workaround.

 

Me too, but i didnt try with koolkal updates, and i didnt change anything in bios,.......

my configuration...

 

hp dc7700,

2x hdd 250GB,

2gb DDR2,

Intel® Core™2 Duo E6400 2.13 GHz,

radeon x1950 pro,

chipset Q965

Any idea. Thanks

 

 

test this : http://forum.insanelymac.com/index.php?showtopic=45283

works for me.

Link to comment
Share on other sites

 Share

×
×
  • Create New...