Jump to content

weird GeForce 6200

1 post in this topic

Recommended Posts

I was running OS X on my main PC, but I hated dual-booting to play certain Windows-only games (like Supreme Commander and Dungeon Siege 2) so I took the parts I had upgraded from and bought a new case for them. My old video card (Radeon 8500) doesn't support CoreImage/QuartzExtreme according to the wiki, so I got an eVGA GeForce 6200 AGP card:


DFI nForce3 250 socket 754 motherboard, working LAN and sound

Athlon64 3200+ (OC'd from 2GHz to 2.3GHz)

1GB PC3200

SATA hard drive (maxtor 120GB)



Everything works great but I've tried installing both Natit and Titan kexts and never get CI/QE. I noticed that it has a weird PCIVendorID:




I installed Windows to make sure everything worked fine, and it's listed in the drivers as a GeForce 6200A-LE. Whatever that is. It's got 256MB of real RAM, as opposed to TurboCache, so maybe that's what throws it off. System Profiler shows that it's an "unknown" nVidia, so I started editing Info.plist files for kexts like the NVDANV40Hal.kext and still can't get anything working correctly. Does anybody else have one of these weirdo 6200's? Any success? Or should I return it and get something else cheap and easy (thinking maybe a GeForce 5200 or similar; this is mostly to retire my PPC G4 tower and should be able to do things like iLife well, not play games).

Link to comment
Share on other sites


  • Create New...