Jump to content

Can't Make Darwin Boot Load To Work :(

Nick bs

7 posts in this topic

Recommended Posts

Hello Members outthere.... Hope that one of you can help me with this problem...!


My Vega X72 laptop Specifikation:

Intel Core 2 Duo T7200

American Megatrends Motherboard

2 GB DDR2 667mhz

100 Gb Hitashi Sata HD


Hope That it's enough specifikation...!


My HD has 3 partitions...

1. 30GB - Vista

2. 15GB - Mac OSX

3. 48.8GB - To stuff...


Partition 2 is Fat32


The Problem:

1. Starts the laptop with the JAS Mac OSX 10.4.8 DVD

2. It's Starts to Boot, and then it says "Press a key to install... or press F8...".

3. I 'Enter'.

4. it's loading the HFS+ Files... After that it turns to the small fonts, the laptop restarts itself... :P


Haven't try this problem before... Please ¨Help



Link to comment
Share on other sites

  • 1 month later...

Hmm.... This is weird... I'm not sure, but I pretty sure whats the problem is....


It's a BIOS Configuration problem. I Don't think that it's the burn't DVD, because I've had it installed on my laptop, but after the installation, the grey apple came with the the text Restart situation.

By the way I tried to Flash my BIOS two version up... maybe that could't fix it... but no... Now it's really {censored} up and it's completly restart at the darwin boots...!


And this Sh*t of BIOS is a limit version... Lots of the configuration is hide away.


Lots of people in here I have this problem with the Darwin restarting problem...!


I still hope that you guys/girls will help to find out this problem... I will still working on it...!


But I'm Pretty sure that it's a configuration in the BIOS!


Best Regards Nick

Link to comment
Share on other sites

Oh wow, thanks for the info. Now I can keep trying different BIOS settings. Do you have any idea what PIO and DMA modes are, they are some options that come up with my dvd-rw drive in the BIOS.



I don't now what the DVD-rw settings should be... Have you tried to disabled your S.M.A.R.T. function on your HD (If your HD support it)... OSX have some problems with that function.

Try that....!


With the DVD-rw... I will try to find out that the PIO and DMA have something to do with the problem.

Link to comment
Share on other sites


  • Create New...