Jump to content

Boot with -s hangs?


2 posts in this topic

Recommended Posts


Toshiba Qosmio G30-163

Core Duo T2500

Nvidia GeForce Go 7600

2x 100gb SATA

1GB Ram

OSX 10.4.6


- Before I could even run the installation disk I had to update the nvidia bios to 3.6 so that's already done.

- Installed fine after creating an active primary partition.

- Tried to boot for first time and it hangs with the progress bar at about 1%

- Tried to boot with -v and it has a GeForce.kext message

- Technical FAQ tells me to load into -s but when I get to the end where I should be able to type nothing happens when I do type. Am I doing something wrong?


"Q: Why do I get a kernel panic on boot from GeForce.kext and how do I fix it? (commonly asked in #OSx86 on irc.macspeak.net)

A: Boot to command prompt with -s and type:



mount -uw /

mkdir /GeForce

mv /System/Library/Extensions/GeForce* /GeForce






I tried to boot from the Apple DVD or boot the apple DVD with -s and the command line works with the DVD but I cant figure out how to mount or access the hard disk (disk1s2).



Thanks for any help.

Link to comment
Share on other sites

  • 5 months later...

  • Create New...