Jump to content

AR5006X permanently switched off.

2 posts in this topic

Recommended Posts

Hareware IDs







i added this card to my Acer Aspire 5680 and it worked flawlessly in 10.4.8. After generally messing things up I had to reinstall. When I did (JaS 10.4.8 Intel SSE3) when I was at the welcome screens, wireless was working fine, I was able to pick my router (WPA) and all was good. But when I reached the desktop the AirPort icon at the top left as an empty cone. Strangely I could still access the internet at this point, Software Update and safari worked fine.


However after I restarted we still have the empty cone and I can't connect. The AirPort doesn't appear in Network Connections and according to System Profiler it's switched off.


It may just be the case that it is really just switched off. If someone could tell me how to switch it on that would be great. It works fine in Vista by the way. Still if it's a driver problem, I'm curious as to whether anyone else has had this problem.


Thanks in advance.

Link to comment
Share on other sites

Edit /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist


In this file, find where it says <string>en0</string> and change this to <string>en1</string>

Also, 6 lines below that, where it says <integer>0</integer>, change it to <integer>1</integer>

Link to comment
Share on other sites


  • Create New...