Jump to content

Oops... did I break Quick-time?


2 posts in this topic

Recommended Posts

So I was trying to play an XVID .avi file....


The video played just fine, but there was no audio. Quicktime said I may need a 3rd party plugin, so I went to the site on apple it directed me to and downloaded the Xvid deal. In the instructions it said to move the two files,





To the library/quicktime directory, and specifically NOT to move it to the system/library/quicktime directory.


Well being the smart one I am, I missed that last part and moved it to system/library/quicktime dir, then tried to open the file. "ERROR file can't open."


Well I fixed my problem and removed those two component files and put them in the PROPER library/quicktime directory... just like instructions said, no files in the wrong place.




Tried taking the files out all together, just like original before I tried copying them over... suppossedly...





Umm... huh? What did I do??



By the way, other .mov files and stuff still play just fine...

Link to comment
Share on other sites


  • Create New...