Jump to content

Help! Cable not plugged in error

3 posts in this topic

Recommended Posts

Hi, I'm a newbie here. I followed guide in this forum to install the JaS 10.4.8 on VMware Server 1.0.3 on Windows XP. Thanks to the guide, the installation went smoothly. However I can't access internet.


I have e1000 setup in the vmx file, but in System Preferences - Network, I got a red light and error message: "the cable for Built-in Ethernet is not plugged in".




I tried NAT and Bridge, also tried DHCP and manually setup IP, but non of them works. The strange thing is that when I use NAT and DHCP, I can access shared folder on my host computer, but can't access internet or other computers on my home network. Ifconfig shows the en0 interface is up but the media status is inactive. If I setup the IP, Gateway, DNS manually, then I can't connect to any computer including the host.


I have the deadmoo virtual machine with Maxxuss-AMDPCNET-v1.0 driver installed on the same host, and that one can access internet with either NAT or Bridge mode.


Can anyone help me with this problem? Thanks in advance.


The output of ifconfig:


lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384

inet6 ::1 prefixlen 128

inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1

inet netmask 0xff000000

gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280

stf0: flags=0<> mtu 1280


inet netmask 0xffffff00 broadcast

ether 00:00:00:00:00:00

media: autoselect (<unknown type>) status: inactive

supported media: autoselect 10baseT/UTP <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback> 10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX <full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX <full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT <full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control>


and the output of "netstat -r":


Routing tables



Destination Gateway Flags Refs Use Netif Expire

default UGSc 3 5 en0

127 localhost UCS 0 0 lo0

localhost localhost UH 11 1542 lo0

169.254 link#4 UCS 0 0 en0

192.168.234 link#4 UCS 1 0 en0 0:50:56:ef:62:70 UHLW 3 40 en0 1000 localhost UHS 0 0 lo0



Destination Gateway Flags Netif Expire

localhost localhost UH lo0

macintosh-00000000 Uc lo0

macintosh-00000000 link#1 UHL lo0

ff01:: localhost U lo0

ff02::%lo0 localhost UC lo0



Link to comment
Share on other sites

I finally found a way to make it work.


Every time I start the VM, I need to disconnect the network from VMware and connect it again, after that, the OS X can find the network. Really strange, and it only works for Bridge mode not NAT. For NAT, even after I reconnect the network, and OS X states I'm connected to Internet, but I still can't access any web site.


Anyway, at least there is a way to connect now. :lol:

Link to comment
Share on other sites

  • 1 month later...

  • Create New...