Jump to content

Logitech X540/Realtek ALC861

1 post in this topic

Recommended Posts

Well, here I go again. The ancient Logitech speakers worked with the 10.4.5 JaS install.


Decided to get and install JaS 10.4.9 and all works just dandy (except for onboard Ethernet not being recognised, no biggie, resolved that by "creating" an Ethernet port in SysPrefs). I never did use the "old" speakers after the new install, and got myself some "better" ones.


I've been into Terminal and changed the Kext as per ALC861.txt and AppleHDApatcher. I've tried every combo of inputs as per the Mobo instructions, and the Logitech ones. Still no joy!


Logitech X540

Onboard Realtek ALC861



The good news is that the Logitech USB Digital 350 headphones do work, and are recognised in the Sound section of System Prefs.


I've been working at this speaker issue off and on for about 2 months now, and it's finally starting to bug the 'ell out of me. I don't always want to listen to stuff on the Headphones!


Do I need to get an external USB soundcard?


I should probably dig the old speakers out of storage and plug em in, just to see if they work. Now to try and find them............ :)

Link to comment
Share on other sites


  • Create New...