Jump to content

Problems Installing on AM2 AMD X2 4600 with Foxconn Motherboard


1 post in this topic

Recommended Posts

Hi I was wondering if anyone could help me, My system Specs are below


AM2 AMD X2 4600


Foxconn C51XEM200-8EKRS2H

256 Gigabyte Geforce 7900GT

Samsung SATA DVD drive (model no W163ABEBN)

Hitachi 250gb Deskstar SATA2 Hard Drive


I've been trying to install JAS 10.4.8. The PC boots ok into the Darwin bootloader. However when I press enter the cursor starts to spin and the pc just reboots. I have tried the other options available but the same thing happens. I also tried swapping the hard drive for an old IDE drive I have kicking about but again the same thing happens. I have also tried to disable S.M.A.R.T in the BIOS but the option does not seem to be available.


I reburnt the disk and tried it again and it still didn't work.


Has anyone ever experienced this before. Could it be the OS X version I'm using? I have a legal copy of OS X is there a way I could possibly patch this version?



Link to comment
Share on other sites


  • Create New...