Jump to content

Cannot boot after install


1 post in this topic

Recommended Posts

I am trying to install 10.4.8 Jas SSE2/SSE3 DVD with ppf1 and 2, along with defiant's disk util ppf. I want to install this to an external SATA --> USB drive using a NexStar enclosure. I tested the enclosure with an image of Vista and it boots fine. At this point I don't even care bout dual booting, I can hit F12 and boot from USB. I have tried partitioning with Windows id=af and I have tried partitioning with defiant's disk util. I also made sure to erase the drive.


I can boot into OS X with the DVD, but if I try to boot using the drive my laptop tells me it can't find a boot sector. Meaning the MBR never got created. But when I info the partition with the disk util it says master boot record. I made sure the option was set to pc scheme in the disk util. there has to be something I'm missing, please help!


I just got it, needed to use fdisk to fix MBR for anyone else who has this problem, I know there are a few, I read yer posts :(


Boot the CD in single user mode, F8 for more options, -s, hit enter, then run this to make yer USB drive boot:


fdisk -e /dev/rdisk1 (CD was 0)

flag 1 (only part on drive)





Link to comment
Share on other sites


  • Create New...