Jump to content

Stucking at "Still waiting for root device" :(


1 post in this topic

Recommended Posts

Hi there,

i'm totally new in this, i tried to install it on my desktop (no problems), then i tried it on my laptop MSI 655X, but during the boot I stuck with message "Still waiting for root device". I have no idea what I need to change or turn off. When I tried to turn on integrated wifi (nothing happened) but when i switched it to bluetooth something checked and boot, but still with the same message. Please, is here anybody with the same laptop or anybody, who have idea what to try/do ??



Laptop configuration:


Amd Turion ML36 cpu

ati mobility x1600

100gb Fujitsu Siemens hard drive ATA

RALink Wireless integrated card -mini pci

BlueSoleil Bluetooth integrated

1024mb Transcend memory

O2 Micro - card reader

realtek RTL8168/8111 PCI-E Ethernet



Agere Systems HDA Modem v6081


OS X version : Mac_OS_X_10_4_8__JaS_AMD___Intel___SSE2___SSE3_with_PPF1_amp_PPF2


Thank you a lot.


Link to comment
Share on other sites


  • Create New...