Jump to content

Problem with seeing my network

1 post in this topic

Recommended Posts

So I've been reading all day, trying to figure out what's going on with my Hackintosh and my USB Belkin F5D7050. I'm very new to the mac world, so please bear with me. I'm running OSX 10.4.6 and I've installed the Ralink drivers. The little Ralink Wireless utility was also installed.


When I first installed the Belkin drivers, the ralink wireless utility would pop up upon inserting the USB dongle, and my wireless network would pop up in the site survey. I could double click my network ID, enter in my WEP key, and bam - I'd be connected. However, webpages would never load.


After fiddling around with it for a while (basically trying to reconnect over and over again for about an hour) I managed to connect and load a webpage. However, immediately after loading the webpage, my connection was dropped and now my belkin USB dongle won't detect ANY wireless signals. None what-so-ever. I keep jamming the rescan button, but to no avail. I've tried moving my laptop next to my router, I've tried restarting my router, I've tried just about everything, but my dongle still won't detect any network, not even my neighbor's open network.


I'm pretty stumped. I've been searching around google, seeing if anyone else has had similar problems, but I haven't seen anything that has been of help. Anyone else had this problem? I've heard that the Ralink wireless utility isn't compatible with x86 machines, but that doesn't really make sense, given that it runs and I've been able to connect once.


Please help. I'm at my witt's end.


Ah, and it just happened again... my network flashed on my wireless utility for a second, the first time it's done that in hours, then disappeared. My windows desktop is still connected, however.

Link to comment
Share on other sites


  • Create New...