Jump to content

ZOMG Help Me PLEASE! MacBook Will Not Start!

2 posts in this topic

Recommended Posts

Alright, lemme explain the events that unfolded today.


So, first off I open up my macbook and sit down on the couch in the living room. I'm multitasking, doing laundry, enjoying a Dr Pepper, and watching some show on TV, when I decide that I want to play my favorite MMORPG Runescape. Yes thats rite, a runescaper. Well anyways, Im busily taking care of business in my game, when suddenly my screen goes dim and a message appears that tells me that I must restart my computer, not just in english, but in about 5 different languages. Im sitting here thinking "WTF" to myself, as I was in the middle of a good deal. Sigh, O well, Reboot. I try to do a restart, but for some reason it wont let me, so I do a forced Shut down by holding the power button.


Anyways, the computer restarts, everything loads, and I attempt to reload my runescape page. Just as the Java client for the game opens, IM punched in the face with the same damn screen. "OMG What the Hell!!" I screamed in my head. I restarted the computer again, and this time when the OS was loaded, a "report to Apple" screen came up, but didnt the first time. This time, I didnt even get a chance to do anything, and the computer froze once again with the same screen.


This time however, when I attempted to turn the system back on, all that happens is the standby light turns on and stays lit, and I can hear the Hard Drive spinning, but the computer stays off. No screen, just the hard drive spinning. Itll spin a good 5-10 times, then stop doing anything, yet the indicator light still stays illuminated. Every once in a while, Ill get to the gray screen and hear the bong, but it just cycles over and over again. I attempted inserting the install disc to see if that would help, but once again, I get nothing.


I have tried everything i can think of, including reseting the PMU, trying to start off the disk, and nothing works. Im thinking I may have to reinstall, but I cant get the damn thing on to reinstall anything! If you have a solution, please tell me, or any advice would be appreciated.


Oh, and one more thing. I do not have access to a mac store, seeing as I live in a very small town and purchased my compy online, the nearest mac store is a good 4 hour drive away.



Link to comment
Share on other sites

Wow, lo and behold I have found a solution! If anyone else is experiencing trouble, I suggest trying this:


What I did, while trying to do a reset to my power supply, u know, the whole remove the battery, unplug, and hold the power button for 5 seconds thing, I noticed the RAM drive instructions under where my battery is applied at. I thought to myself "Perhaps my RAM is not connected". So, I grabbed a Tech Deck screwdriver and removed the metal plate that was secured over the RAM slots, ejected both ram cards, and forced them back into their respective positions (please note it takes a LOT of force to get those things back in. PUSH HARD!). Guess what happened after i attempted to reboot? I rebooted. VOILA! Problem solved!

Link to comment
Share on other sites


  • Create New...