Jump to content

USB Keyboard/Mouse Wont load on boot but ok when replugged in


3 posts in this topic

Recommended Posts

Hi all,


I have spent a day browsing many of the threads regarding USB Keyboard/Mouse issues. Unfortunately I have not found a single resolution to my problem.


I have to disable the following options in my bios for my keyboard and mouse to be loaded at MAC startup:


"USB Keyboard support"

"USB Mouse support"


However, I need keyboard support due to the bootloader I have set up to choose between XP and MaC.


If I enable these 2 items in bios, they keyboard and mouse do not work when the system starts up. However, if I take out the USB cables then plug them in again, they work!


So I can only assume, the OS has trouble claiming the rights from bios during startup, however is fine when I am in the OS. Only problem is, I do not want to keep taking out and then putting in the cables, every time I run the OS.


I am currently running TubGirls AMD 10.4.8 + 10.4.9 Patch on a DFI Lanparty SLI-DR


Any help is appreciated.


Thank you,



Link to comment
Share on other sites



Thanks a1k0n! This worked on my 10.4.8 install!


However, I have the 10.4.8 + 10.4.9 patch (Tubgirl) installed on my SATA drive. Does this patch work with 10.4.9?





Link to comment
Share on other sites


  • Create New...