Jump to content

Weird Hanging Problems


1 post in this topic

Recommended Posts

Having an odd problem. I successfully (I think) installed OSx86 10.4.8 using the SSE2/SSE3 Intel patch, Titan patch, and HP printer drivers. I also selected X11 and additional fonts.


After fixing up my boot loader I attempted booting into OSx86 and it hung at the first blue screen for five minutes before I rebooted. I tried again and missed the chance to load verbosely and it passed the blue screen and started the opening "Welcome" animations. It then proceeded to hand on the big "X" screen. Suspecting some odd video problems I did some research and followed the directions in this post to fix that. Now it hangs at the gray apple screen so i did the verbose boot and I've attached the output of the screen. It seems to have a problem with my network settings, but I haven't set them as I never made it through the setup assistant.


Not sure where to go from here, my only thoughts are a reinstall. Any suggestions are greatly welcomed.


Problem solved with a reinstall without graphics drivers.


Link to comment
Share on other sites


  • Create New...