Jump to content

Darwine and eMule

1 post in this topic

Recommended Posts

I'm trying to run eMule with Darwine on my OSX86 setup. I installed and setup the latest Darwine using instructions from an earlier thread. All of the sample programs (notepad, clock, minesweeper, etc) run flawlessly. But everytime I try to run eMule (installed on my XP partition, and then copied the folder to my desktop) I get an "Unhandled page fault" error. Of course I have X11 installed and XCode and the freetype fonts and all. No errors there. I tried using the eMule installer and it actually asks for my language and then the same error comes up after that. Anyone successfully running eMule using Darwine? AMule is just downloads WAY too slow, and none of the other clients seem to satisfy my needs. CI and QE are enabled on my machine.


EDIT: Okay, after messsing around a little bit, I finally got the eMule Plus installer to install. It launches eMule but only has the top icons and a gray screen...bascially useless. I downloaded a trial of Crossover and it runs eMule Plus nicely, but I don't want to shuck out the bucks for Crossover if I can get Darwine to run it for free. Any help? Know what I'm doing wrong?


EDIT: I finally compiled Wine from source and launched eMule. It runs okay...VERY resource heavy. Anyone have any ideas why Wine from source will run eMule but Darwine won't?

Link to comment
Share on other sites


  • Create New...