Jump to content

anyone with an intel d850emv2 board got audio working?


3 posts in this topic

Recommended Posts

i have the intel d850emv2 motherboard and i have everything else working except the AC 97 audio.

anyone else with this board got the audio working?

i'm running 10.4.9 with 8.9.1 kernel


the AC97.kext loads and so does the IntelICH.kext loads

i tried manually loading it but it'll say it's already loaded, if i unload it i get a kernel panic

someone says it's the fsb but when i boot and go to the prompt and put fsb=133 it doesn't do anything

and doesn't kernel 8.9.1 auto detects the fsb


i'm pretty much at a dead end, anyone with this board got it working?


Link to comment
Share on other sites

there's got to be someone else on this board using the same mobo as me...


when i boot up AC97.kext and the IntelICH.kext load fine

i tried to reinstall and reload it but i get "already loaded" warning so i can't do it

also someone said to change the speakers to channel 3 and 6 but i can't select multichannel

only stereo


can someone help please..

Link to comment
Share on other sites


  • Create New...