Jump to content

error loading operating system


4 posts in this topic

Recommended Posts

i had tried dualboot with xp following some guide from this forum and wiki using darwin.

after installation, it took me to mac OS. WoW it pretty good after 4 times installation!

after that i restarted, checking if the simple darwin boot loader work?

this message occured "error loading operating system"

now, i cant use any OS anymore.



Intel CeleronD 2.93Mhz, GMA915 chipset mainboard, 768 MB DDR2 533MHz

SATA 80GB HDD(34 for XP,40 for x86), GMA900 Graphic onboard, realtek alc880 sound onboard

i think there are some problem with OS x86 booting.

if it works correctly, darwin boot loader should appear but it wasn't.

Does anybody know what on earth are my problem?

how to solve them?

thanks so much.


oh! i forgot to tell you that the messasge come with black screen (like DOS).

Link to comment
Share on other sites

Get the correct iso to burn.

Chek your device order HD master dvd slave.

Disable SMART from bios.



what is SMART?


thanks for your suggestion.


i just tried to use boot manager from hiren's boot cd. but when i choose XP, it freezed in a black screen and this symbol _ (under line) appeared in top left corner.

i don't understand what going on?

Link to comment
Share on other sites


  • Create New...